<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Save The Bay opens registration for statewide BayCamps | What&#039;s Up Rhode Island</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsuprhodeisland.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826.jpg" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Rhode Island &raquo; Feed" href="https://whatsuprhodeisland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Rhode Island &raquo; Comments Feed" href="https://whatsuprhodeisland.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Rhode Island &raquo; iCal Feed" href="https://whatsuprhodeisland.com/events-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Rhode Island &raquo; Save The Bay opens registration for statewide BayCamps Comments Feed" href="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsuprhodeisland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsuprhodeisland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://whatsuprhodeisland.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsuprhodeisland.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsuprhodeisland.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://whatsuprhodeisland.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://whatsuprhodeisland.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/wp-util.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/whatsuprhodeisland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5b772246d6248b00118037e8'></script>
<link rel='https://api.w.org/' href='https://whatsuprhodeisland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsuprhodeisland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsuprhodeisland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Providence Children&#8217;s Film Festival returns for 11th Annual event February 14 &#8211; 23' href='https://whatsuprhodeisland.com/2020/02/providence-childrens-film-festival-returns-for-11th-annual-event-february-14-23/' />
<link rel='next' title='Just my Opinion: Remembering the Blizzard of ‘78' href='https://whatsuprhodeisland.com/2020/02/just-my-opinion-remembering-the-blizzard-of-78/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/" />
<link rel='shortlink' href='https://whatsuprhodeisland.com/?p=12779' />
<link rel="alternate" type="application/json+oembed" href="https://whatsuprhodeisland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsuprhodeisland.com%2F2020%2F02%2Fsave-the-bay-opens-registration-for-statewide-baycamps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsuprhodeisland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsuprhodeisland.com%2F2020%2F02%2Fsave-the-bay-opens-registration-for-statewide-baycamps%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://whatsuprhodeisland.com"><link rel="https://theeventscalendar.com/" href="https://whatsuprhodeisland.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsuprhodeisland.com"><link rel="https://theeventscalendar.com/" href="https://whatsuprhodeisland.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsuprhodeisland.com\/wp-admin\/","wpRestNonce":"667ec1ad38","wpRestUrl":"https:\/\/whatsuprhodeisland.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsuprhodeisland.com/wp-content/uploads/2017/07/providence.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=rcn3Emujz27BuPnC7v1ZCq6P";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsuprhodeisland.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsuprhodeisland.com/category/things-to-do/",
                                "name": "Things To Do"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/",
                                "name": "Save The Bay opens registration for statewide BayCamps"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsuprhodeisland.com/wp-content/uploads/2017/05/cropped-whatsupri-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://whatsuprhodeisland.com/wp-content/uploads/2017/05/cropped-whatsupri-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whatsuprhodeisland.com/wp-content/uploads/2017/05/cropped-whatsupri-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://whatsuprhodeisland.com/wp-content/uploads/2017/05/cropped-whatsupri-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12779 single-format-standard tribe-no-js tribe-theme-Newspaper save-the-bay-opens-registration-for-statewide-baycamps global-block-template-8 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/whatsuprhodeisland/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsuprhodeisland" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whats_up_ri" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2715"><a href="https://whatsuprhodeisland.com">Home</a></li>
<li id="menu-item-6697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6697"><a href="https://whatsuprhodeisland.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11336"><a href="https://whatsuprhodeisland.com/2019/12/school-and-business-closings-in-rhode-island-and-southeastern-massachusetts/">School and Business Closings in Rhode Island and Southeastern Massachusetts</a></li>
</ul>
</li>
<li id="menu-item-12042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12042"><a href="https://whatsuprhodeisland.com/category/business/">Business</a></li>
<li id="menu-item-12183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12183"><a href="https://whatsuprhodeisland.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="https://whatsuprhodeisland.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://whatsuprhodeisland.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li id="menu-item-12288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12288"><a href="https://whatsuprhodeisland.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
</ul>
</li>
<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6690"><a href="https://whatsuprhodeisland.com/category/restaurants/">Food &#038; Drink</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12045"><a href="https://whatsuprhodeisland.com/category/government-politics/">Government &#038; Politics</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://whatsuprhodeisland.com/events-calendar/">Events Calendar</a></li>
<li id="menu-item-6692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6692"><a href="https://whatsuprhodeisland.com/category/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6684"><a href="https://whatsuprhodeisland.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-6685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6685"><a href="https://whatsuprhodeisland.com/category/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="https://whatsuprhodeisland.com/category/sports/">Health &#038; Fitness</a></li>
	<li id="menu-item-6686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6686"><a href="https://whatsuprhodeisland.com/category/entertainment-music/movies/">Movies</a></li>
	<li id="menu-item-6693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6693"><a href="https://whatsuprhodeisland.com/category/outdoor-recreation/">Outdoor &#038; Recreation</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="https://whatsuprhodeisland.com/category/entertainment-music/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="https://whatsuprhodeisland.com/category/entertainment-music/review/">Reviews</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="https://whatsuprhodeisland.com/category/entertainment-music/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-6698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6698"><a href="https://whatsuprhodeisland.com/category/people-profiles/">People &#038; Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6699"><a href="https://whatsuprhodeisland.com/category/people-profiles/interview/">Interviews</a></li>
	<li id="menu-item-6700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6700"><a href="https://whatsuprhodeisland.com/category/people-profiles/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2720"><a href="https://whatsuprhodeisland.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="https://whatsuprhodeisland.com/sports/">Sports</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9840"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9241"><a href="https://whatsuprhodeisland.com/about-whatsuprhodeisland/">About Us</a></li>
	<li id="menu-item-9243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9243"><a href="https://whatsuprhodeisland.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-9242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9242"><a href="https://whatsuprhodeisland.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-9245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9245"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp</a></li>
	<li id="menu-item-10584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10584"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsuprhodeisland.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/whatsuprhodeisland/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsuprhodeisland" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whats_up_ri" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">38.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Providence</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, February 5, 2020
            </div>
        </div>
    </div>



            </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://whatsuprhodeisland.com/">
											<span class="td-logo-text">Whats Up Rhode Island</span>
										<span class="td-tagline-text"> Local, independent news and information for Rhode Island and beyond.</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2715"><a href="https://whatsuprhodeisland.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6697"><a href="https://whatsuprhodeisland.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11336"><a href="https://whatsuprhodeisland.com/2019/12/school-and-business-closings-in-rhode-island-and-southeastern-massachusetts/">School and Business Closings in Rhode Island and Southeastern Massachusetts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12042"><a href="https://whatsuprhodeisland.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12183"><a href="https://whatsuprhodeisland.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12206"><a href="https://whatsuprhodeisland.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12184"><a href="https://whatsuprhodeisland.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12288"><a href="https://whatsuprhodeisland.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6690"><a href="https://whatsuprhodeisland.com/category/restaurants/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12045"><a href="https://whatsuprhodeisland.com/category/government-politics/">Government &#038; Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1642"><a href="https://whatsuprhodeisland.com/events-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6692"><a href="https://whatsuprhodeisland.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6684"><a href="https://whatsuprhodeisland.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6685"><a href="https://whatsuprhodeisland.com/category/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6689"><a href="https://whatsuprhodeisland.com/category/sports/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6686"><a href="https://whatsuprhodeisland.com/category/entertainment-music/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6693"><a href="https://whatsuprhodeisland.com/category/outdoor-recreation/">Outdoor &#038; Recreation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6687"><a href="https://whatsuprhodeisland.com/category/entertainment-music/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6688"><a href="https://whatsuprhodeisland.com/category/entertainment-music/review/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6691"><a href="https://whatsuprhodeisland.com/category/entertainment-music/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6698"><a href="https://whatsuprhodeisland.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6699"><a href="https://whatsuprhodeisland.com/category/people-profiles/interview/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6700"><a href="https://whatsuprhodeisland.com/category/people-profiles/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2720"><a href="https://whatsuprhodeisland.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7433"><a href="https://whatsuprhodeisland.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9840"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9241"><a href="https://whatsuprhodeisland.com/about-whatsuprhodeisland/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9243"><a href="https://whatsuprhodeisland.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9242"><a href="https://whatsuprhodeisland.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9245"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10584"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsuprhodeisland.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e3aef5f26f0f_rand td_block_template_8"><div class="td-all-devices"> <div class="whats-manual-1" id="whats-2076020122"><p><a href="https://www.discovernewport.org/burger-bender/"><img class="aligncenter wp-image-12424" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90.png" alt="" width="728" height="90" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90.png 1517w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90-600x74.png 600w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90-150x19.png 150w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90-768x95.png 768w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90-696x86.png 696w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_728x90-1068x132.png 1068w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div> </div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsuprhodeisland.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Things To Do" class="entry-crumb" href="https://whatsuprhodeisland.com/category/things-to-do/">Things To Do</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Save The Bay opens registration for statewide BayCamps</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12779" class="post-12779 post type-post status-publish format-standard has-post-thumbnail category-things-to-do" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://whatsuprhodeisland.com/category/things-to-do/">Things To Do</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Save The Bay opens registration for statewide BayCamps</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsuprhodeisland.com/author/ryanbelmore/">Ryan Belmore</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:32:29+00:00" >February 5, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsuprhodeisland.com%2F2020%2F02%2Fsave-the-bay-opens-registration-for-statewide-baycamps%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Save+The+Bay+opens+registration+for+statewide+BayCamps&url=https%3A%2F%2Fwhatsuprhodeisland.com%2F2020%2F02%2Fsave-the-bay-opens-registration-for-statewide-baycamps%2F&via=whats_up_ri">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/&amp;media=https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826.jpg&description=Save+The+Bay+opens+registration+for+statewide+BayCamps">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Save The Bay opens registration for statewide BayCamps %0A%0A https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/&title=Save The Bay opens registration for statewide BayCamps">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Save The Bay opens registration for statewide BayCamps&body=https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826.jpg" data-caption="Photo provided by Save The Bay"><img width="696" height="523" class="entry-thumb td-modal-image" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-696x523.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-696x523.jpg 696w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-600x451.jpg 600w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-150x113.jpg 150w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-768x577.jpg 768w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-1536x1154.jpg 1536w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-80x60.jpg 80w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-265x198.jpg 265w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-1068x803.jpg 1068w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-559x420.jpg 559w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826.jpg 1907w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG_0915-scaled-e1580835241826"/></a><figcaption class="wp-caption-text">Photo provided by Save The Bay</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e3aef5f39a03_rand td_block_template_8"><div class="td-all-devices">
     <div class="pp-donate-button">
<div class="hub-form-prefix">
<div class="hub-richtext">
<p style="text-align: center;"><b>Become A What&#8217;s Up Rhode Island Supporter | Your voluntary contribution helps fund our local and independent journalism.</b></p>
</div>
</div>
</div>

</div></div>
<p>Registration for Rhode Island’s only week-long, Narragansett Bay-based summer camp is now open! </p>



<p>Save The Bay’s BayCamps invite young explorers in grades K-12 to spend their summers along Rhode Island’s coast, learning about local waters, species and habitats, as well as the environmental and marine sciences. With camps located in Providence, Newport, Wickford, Westerly and Bristol, Save The Bay offers summertime opportunities for every adventurous child and teen. Early bird discounts are available to all families who complete their BayCamp registrations before March 15.</p>



<p>“Nothing compares to the experience of exploring Narragansett Bay in summer,” said Save The Bay Director of Education, Bridget Prescott in a statement. “Our campers spend their time with us finding little treasures along the shoreline, getting knee-deep in marsh mud and swimming in parts of the Bay that they may not have previously known about. In the end, they leave BayCamp with new memories, new friends, and a new, unique connection to our local waters—it’s an experience that’s hard to come by elsewhere.”</p>



<p>Save The Bay offers four BayCamp programs, each catering to a different age group. While experiences and activities vary from camp to camp, every program offers its campers a unique opportunity to explore shorelines and learn about the region’s natural resources and wildlife, how to protect them, and how to contribute to a healthy ecosystem.</p>



<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e3aef5f35c48_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div class="td-all-devices">
    <div class="whats-manual-300" id="whats-284221781"><p><a href="http://www.newportindoorgolf.com/"><img class="aligncenter wp-image-12579 size-full" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/golf_300x300-e1580393833795.jpg" alt="" width="300" height="301" /></a></p>
</div>
</div></div><p>“Every BayCamper discovers a new appreciation for Narragansett Bay through hands-on experiences and exploration, whether they’re swimming at Rome Point, searching for animals on Easton’s Beach, or seining for fish and crabs at Potter Cove,” said Save The Bay Public Program Manager, Jennifer Kelly in a statement.</p>



<p>Save The Bay’s four camp programs cater to campers who have completed grades K-12.&nbsp;<strong>Junior BayCamp</strong>, for those who have completed grades K-1, is offered as a half- or full-day camp in both Newport and Providence.&nbsp;<strong>BayCamp</strong>, for campers who’ve completed grades 2-4, takes place in Providence, Newport, Wickford and Bristol, with a special program for grades 2-5 in Westerly.&nbsp;<strong>Shipboard Camp</strong>—in Providence, Newport, Wickford and Bristol—is offered to those who have completed grades 5-7; and&nbsp;<strong>High School Camp</strong>, for campers who have completed grades 8-12, is offered in Providence.</p>



<p>Save The Bay offers additional camps in partnership with Edgewood Sailing School and Providence Community Boating Center for ages 7-13 and 12-16 respectively, providing additional opportunities to get out on the water and make the most out of summer.</p>



<p>Families who register for BayCamp before March 15 will save $25 on their registration fee, usually $300/week for a full-day camp and $175/week for a half-day camp. This discount also applies to Save The Bay members who already register at reduced member rates of $285/week for a full-day camp and $160/week for a half-day camp.</p>



<p>Those interested in registering a child for BayCamp, or learning more about camp opportunities, can do so by visiting&nbsp;<a href="https://www.savebay.org/camp">savebay.org/camp</a>. Questions can be directed to Jennifer Kelly at&nbsp;401-272-3540&nbsp;x103 or education@savebay.org. Those interested in registering for camp with Edgewood Sailing School should visit edgewoodsailing.org for more information.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e3aef5f3b3dc_rand td_block_template_8"><div class="whats-manual-1" id="whats-418395658"><p><a href="http://www.bowenswharf.com"><img class="aligncenter wp-image-12094" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad.jpg" alt="" width="728" height="90" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad.jpg 1517w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad-600x74.jpg 600w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad-150x19.jpg 150w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad-768x95.jpg 768w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad-696x86.jpg 696w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Winter-BW-2020-banner-ad-1068x132.jpg 1068w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div> </div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsuprhodeisland.com%2F2020%2F02%2Fsave-the-bay-opens-registration-for-statewide-baycamps%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Save+The+Bay+opens+registration+for+statewide+BayCamps&url=https%3A%2F%2Fwhatsuprhodeisland.com%2F2020%2F02%2Fsave-the-bay-opens-registration-for-statewide-baycamps%2F&via=whats_up_ri">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/&amp;media=https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826.jpg&description=Save+The+Bay+opens+registration+for+statewide+BayCamps">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Save The Bay opens registration for statewide BayCamps %0A%0A https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/&title=Save The Bay opens registration for statewide BayCamps">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Save The Bay opens registration for statewide BayCamps&body=https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsuprhodeisland.com/2020/02/providence-childrens-film-festival-returns-for-11th-annual-event-february-14-23/">Providence Children&#8217;s Film Festival returns for 11th Annual event February 14 &#8211; 23</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://whatsuprhodeisland.com/2020/02/just-my-opinion-remembering-the-blizzard-of-78/">Just my Opinion: Remembering the Blizzard of ‘78</a></div></div></div>            <div class="author-box-wrap"><a href="https://whatsuprhodeisland.com/author/ryanbelmore/"><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsuprhodeisland.com/author/ryanbelmore/">Ryan Belmore</a></span></div><div class="td-author-url"><a href="http://www.whatsuprhodeisland.com">http://www.whatsuprhodeisland.com</a></div><div class="td-author-description">Ryan Belmore is the Owner, Publisher, and Editor of What's Up New England -&gt; What's Up Newp, What's Up Rhode Island, and What's Up Stowe. Ryan lives in Newport, Rhode Island and is a Board Member for Fort Adams Trust and an Advisory Board Member for Lucy's Hearth. 
Email Ryan with tips, feedback, ideas, and more at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ryanbelmore" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ryan_belmore" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Ryan_belmore" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Belmore"></span><meta itemprop="datePublished" content="2020-02-05T11:32:29+00:00"><meta itemprop="dateModified" content="2020-02-05T11:32:32-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/"></span><meta itemprop="name" content="What&#039;s Up Rhode Island"></span><meta itemprop="headline " content="Save The Bay opens registration for statewide BayCamps"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826.jpg"><meta itemprop="width" content="1907"><meta itemprop="height" content="1433"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e3aef5f44fda_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5e3aef5f44fda" ><script>var block_td_uid_5_5e3aef5f44fda = new tdBlock();
block_td_uid_5_5e3aef5f44fda.id = "td_uid_5_5e3aef5f44fda";
block_td_uid_5_5e3aef5f44fda.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e3aef5f44fda_rand","td_column_number":3,"live_filter_cur_post_id":12779,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e3aef5f44fda_rand","tdc_css_class_style":"td_uid_5_5e3aef5f44fda_rand_style"}';
block_td_uid_5_5e3aef5f44fda.td_column_number = "3";
block_td_uid_5_5e3aef5f44fda.block_type = "td_block_related_posts";
block_td_uid_5_5e3aef5f44fda.post_count = "6";
block_td_uid_5_5e3aef5f44fda.found_posts = "232";
block_td_uid_5_5e3aef5f44fda.header_color = "";
block_td_uid_5_5e3aef5f44fda.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e3aef5f44fda.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_5_5e3aef5f44fda);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e3aef5f490da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e3aef5f44fda" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e3aef5f490e2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e3aef5f44fda" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e3aef5f44fda class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/newport-folk-festival-2020-lineup-announcements/" rel="bookmark" class="td-image-wrap" title="Newport Folk Festival: 2020 lineup announcements"><img width="218" height="145" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2018/07/5Y9A5965.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2018/07/5Y9A5965.jpg 5472w, https://whatsuprhodeisland.com/wp-content/uploads/2018/07/5Y9A5965-300x200.jpg 300w, https://whatsuprhodeisland.com/wp-content/uploads/2018/07/5Y9A5965-768x512.jpg 768w, https://whatsuprhodeisland.com/wp-content/uploads/2018/07/5Y9A5965-1024x683.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newport Folk Festival: 2020 lineup announcements"/></a></div>                <a href="https://whatsuprhodeisland.com/category/entertainment-music/" class="td-post-category">Entertainment &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/newport-folk-festival-2020-lineup-announcements/" rel="bookmark" title="Newport Folk Festival: 2020 lineup announcements">Newport Folk Festival: 2020 lineup announcements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/chris-stapleton-confirms-extensive-2020-all-american-road-show-headline-tour-coming-to-xfinity-center-in-august/" rel="bookmark" class="td-image-wrap" title="Chris Stapleton confirms extensive 2020 “All-American Road Show” Headline Tour; coming to Xfinity Center in August"><img width="218" height="150" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-61-218x150.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-61-218x150.jpg 218w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-61-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chris Stapleton confirms extensive 2020 “All-American Road Show” Headline Tour; coming to Xfinity Center in August"/></a></div>                <a href="https://whatsuprhodeisland.com/category/entertainment-music/" class="td-post-category">Entertainment &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/chris-stapleton-confirms-extensive-2020-all-american-road-show-headline-tour-coming-to-xfinity-center-in-august/" rel="bookmark" title="Chris Stapleton confirms extensive 2020 “All-American Road Show” Headline Tour; coming to Xfinity Center in August">Chris Stapleton confirms extensive 2020 “All-American Road Show” Headline Tour; coming to Xfinity Center in August</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/2020-boston-calling-lineup-announced/" rel="bookmark" class="td-image-wrap" title="2020 Boston Calling lineup announced"><img width="218" height="150" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-3-218x150.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-3-218x150.jpg 218w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Boston Calling lineup announced"/></a></div>                <a href="https://whatsuprhodeisland.com/category/entertainment-music/" class="td-post-category">Entertainment &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/2020-boston-calling-lineup-announced/" rel="bookmark" title="2020 Boston Calling lineup announced">2020 Boston Calling lineup announced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/trinity-rep-to-present-a-tale-of-two-cities-february-20-march-22/" rel="bookmark" class="td-image-wrap" title="Trinity Rep to present &#8216;A Tale Of Two Cities&#8217; February 20 &#8211; March 22"><img width="218" height="150" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/web-posters-Tale-revised-218x150.png" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/web-posters-Tale-revised-218x150.png 218w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/web-posters-Tale-revised-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trinity Rep to present &#8216;A Tale Of Two Cities&#8217; February 20 &#8211; March 22"/></a></div>                <a href="https://whatsuprhodeisland.com/category/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/trinity-rep-to-present-a-tale-of-two-cities-february-20-march-22/" rel="bookmark" title="Trinity Rep to present &#8216;A Tale Of Two Cities&#8217; February 20 &#8211; March 22">Trinity Rep to present &#8216;A Tale Of Two Cities&#8217; February 20 &#8211; March 22</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/ccri-art-professor-leads-state-wide-effort-to-showcase-work-of-local-animators-to-new-audiences/" rel="bookmark" class="td-image-wrap" title="CCRI Art Professor leads state-wide effort to showcase work of local animators to new audiences"><img width="218" height="150" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2019/01/ccri-218x150.png" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2019/01/ccri-218x150.png 218w, https://whatsuprhodeisland.com/wp-content/uploads/2019/01/ccri-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CCRI Art Professor leads state-wide effort to showcase work of local animators to new audiences"/></a></div>                <a href="https://whatsuprhodeisland.com/category/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/ccri-art-professor-leads-state-wide-effort-to-showcase-work-of-local-animators-to-new-audiences/" rel="bookmark" title="CCRI Art Professor leads state-wide effort to showcase work of local animators to new audiences">CCRI Art Professor leads state-wide effort to showcase work of local animators to new audiences</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/dave-matthews-band-announces-2020-north-american-summer-tour-coming-to-mohegan-sun-xfinity-center/" rel="bookmark" class="td-image-wrap" title="Dave Matthews Band announces 2020 North American Summer Tour; coming to Mohegan Sun, Xfinity Center"><img width="218" height="150" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-57-218x150.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-57-218x150.jpg 218w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/unnamed-57-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dave Matthews Band announces 2020 North American Summer Tour; coming to Mohegan Sun, Xfinity Center"/></a></div>                <a href="https://whatsuprhodeisland.com/category/entertainment-music/" class="td-post-category">Entertainment &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/dave-matthews-band-announces-2020-north-american-summer-tour-coming-to-mohegan-sun-xfinity-center/" rel="bookmark" title="Dave Matthews Band announces 2020 North American Summer Tour; coming to Mohegan Sun, Xfinity Center">Dave Matthews Band announces 2020 North American Summer Tour; coming to Mohegan Sun, Xfinity Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e3aef5f44fda" data-td_block_id="td_uid_5_5e3aef5f44fda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e3aef5f44fda" data-td_block_id="td_uid_5_5e3aef5f44fda"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.redboneevents.com"><img class="aligncenter size-full wp-image-10617" src="https://whatsuprhodeisland.com/wp-content/uploads/2019/11/Redbone300_300_A.png" alt="" width="300" height="300" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2019/11/Redbone300_300_A.png 300w, https://whatsuprhodeisland.com/wp-content/uploads/2019/11/Redbone300_300_A-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5e3aef5f56e8a_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_8_5e3aef5f56e8a" ><script>var block_td_uid_8_5e3aef5f56e8a = new tdBlock();
block_td_uid_8_5e3aef5f56e8a.id = "td_uid_8_5e3aef5f56e8a";
block_td_uid_8_5e3aef5f56e8a.atts = '{"custom_title":"The Latest","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e3aef5f56e8a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e3aef5f56e8a_rand","tdc_css_class_style":"td_uid_8_5e3aef5f56e8a_rand_style"}';
block_td_uid_8_5e3aef5f56e8a.td_column_number = "1";
block_td_uid_8_5e3aef5f56e8a.block_type = "td_block_1";
block_td_uid_8_5e3aef5f56e8a.post_count = "5";
block_td_uid_8_5e3aef5f56e8a.found_posts = "1712";
block_td_uid_8_5e3aef5f56e8a.header_color = "";
block_td_uid_8_5e3aef5f56e8a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e3aef5f56e8a.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_8_5e3aef5f56e8a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>The Latest</span></h4></div><div id=td_uid_8_5e3aef5f56e8a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/just-my-opinion-remembering-the-blizzard-of-78/" rel="bookmark" class="td-image-wrap" title="Just my Opinion: Remembering the Blizzard of ‘78"><img width="324" height="235" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/1280px-Blizzardof78MapleSt-768x553-1-324x235.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/1280px-Blizzardof78MapleSt-768x553-1-324x235.jpg 324w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/1280px-Blizzardof78MapleSt-768x553-1-150x108.jpg 150w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Just my Opinion: Remembering the Blizzard of ‘78"/></a></div>                <a href="https://whatsuprhodeisland.com/category/columns/" class="td-post-category">Columns</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/just-my-opinion-remembering-the-blizzard-of-78/" rel="bookmark" title="Just my Opinion: Remembering the Blizzard of ‘78">Just my Opinion: Remembering the Blizzard of ‘78</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsuprhodeisland.com/author/frank-prosnitz/">Frank Prosnitz</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:35:10+00:00" >February 5, 2020</time></span>                <div class="td-module-comments"><a href="https://whatsuprhodeisland.com/2020/02/just-my-opinion-remembering-the-blizzard-of-78/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                




This story was originally published on February 5, 2018, it has been republished because of its historical significance. 


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/" rel="bookmark" class="td-image-wrap" title="Save The Bay opens registration for statewide BayCamps"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/IMG_0915-scaled-e1580835241826-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Save The Bay opens registration for statewide BayCamps"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/" rel="bookmark" title="Save The Bay opens registration for statewide BayCamps">Save The Bay opens registration for statewide BayCamps</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:32:29+00:00" >February 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/providence-childrens-film-festival-returns-for-11th-annual-event-february-14-23/" rel="bookmark" class="td-image-wrap" title="Providence Children&#8217;s Film Festival returns for 11th Annual event February 14 &#8211; 23"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/71764513_2462517913797657_7123359219268452352_n-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/71764513_2462517913797657_7123359219268452352_n-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/71764513_2462517913797657_7123359219268452352_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Providence Children&#8217;s Film Festival returns for 11th Annual event February 14 &#8211; 23"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/providence-childrens-film-festival-returns-for-11th-annual-event-february-14-23/" rel="bookmark" title="Providence Children&#8217;s Film Festival returns for 11th Annual event February 14 &#8211; 23">Providence Children&#8217;s Film Festival returns for 11th Annual event February 14...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T17:00:06+00:00" >February 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/legislative-news-feb-4-the-latest-from-the-rhode-island-general-assembly/" rel="bookmark" class="td-image-wrap" title="Legislative News – Feb. 4: The latest from the Rhode Island General Assembly"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Legislative News – Feb. 4: The latest from the Rhode Island General Assembly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/legislative-news-feb-4-the-latest-from-the-rhode-island-general-assembly/" rel="bookmark" title="Legislative News – Feb. 4: The latest from the Rhode Island General Assembly">Legislative News – Feb. 4: The latest from the Rhode Island...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T16:21:24+00:00" >February 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/juanes-coming-to-the-strand-in-april/" rel="bookmark" class="td-image-wrap" title="Juanes coming to The Strand in April"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/unnamed-65-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/unnamed-65-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2020/02/unnamed-65-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Juanes coming to The Strand in April"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/juanes-coming-to-the-strand-in-april/" rel="bookmark" title="Juanes coming to The Strand in April">Juanes coming to The Strand in April</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T14:17:05+00:00" >February 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />

<span style="color: #111111; font-family: Roboto, sans-serif; font-size: 27px;">Sign up for our free newsletter, you’ll never miss another story from What’s Up Rhode Island</span>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://whatsupnewp.us20.list-manage.com/subscribe/post?u=322b278a200dd604efc0a9d50&amp;id=8a12f7e929" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label>
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label>
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_322b278a200dd604efc0a9d50_8a12f7e929" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<!--End mc_embed_signup--></div></aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.discovernewport.org/burger-bender/"><img class="aligncenter size-full wp-image-12426" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-e1579817882514.png" alt="" width="300" height="300" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://skillsforri.com/job-fairs/newport-hospital-lifespan-hiring-event-2-24-2020"><img class="aligncenter size-full wp-image-12776" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/02/Lifespan-Newport-2.24.2020-WhatsupNewp-Ad-e1580917376955.jpg" alt="" width="300" height="300" /></a></p>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5e3aef5f715bb_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_9_5e3aef5f715bb" ><script>var block_td_uid_9_5e3aef5f715bb = new tdBlock();
block_td_uid_9_5e3aef5f715bb.id = "td_uid_9_5e3aef5f715bb";
block_td_uid_9_5e3aef5f715bb.atts = '{"custom_title":"More From WURI","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e3aef5f715bb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e3aef5f715bb_rand","tdc_css_class_style":"td_uid_9_5e3aef5f715bb_rand_style"}';
block_td_uid_9_5e3aef5f715bb.td_column_number = "1";
block_td_uid_9_5e3aef5f715bb.block_type = "td_block_1";
block_td_uid_9_5e3aef5f715bb.post_count = "5";
block_td_uid_9_5e3aef5f715bb.found_posts = "33";
block_td_uid_9_5e3aef5f715bb.header_color = "";
block_td_uid_9_5e3aef5f715bb.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e3aef5f715bb.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_5e3aef5f715bb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More From WURI</span></h4></div><div id=td_uid_9_5e3aef5f715bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/02/legislative-news-jan-31-child-welfare-community-discussion-veterans-article-16/" rel="bookmark" class="td-image-wrap" title="Legislative News &#8211; Jan. 31: Child welfare community discussion; Veterans Article 16"><img width="324" height="235" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-324x235.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-324x235.jpg 324w, https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Legislative News &#8211; Jan. 31: Child welfare community discussion; Veterans Article 16"/></a></div>                <a href="https://whatsuprhodeisland.com/category/government-politics/" class="td-post-category">Government &amp; Politics</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/02/legislative-news-jan-31-child-welfare-community-discussion-veterans-article-16/" rel="bookmark" title="Legislative News &#8211; Jan. 31: Child welfare community discussion; Veterans Article 16">Legislative News &#8211; Jan. 31: Child welfare community discussion; Veterans Article...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsuprhodeisland.com/author/ryanbelmore/">Ryan Belmore</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T07:28:32+00:00" >February 1, 2020</time></span>                <div class="td-module-comments"><a href="https://whatsuprhodeisland.com/2020/02/legislative-news-jan-31-child-welfare-community-discussion-veterans-article-16/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                
Sen. Felag says Veterans Article 16 in FY 2021 budget is unacceptable 





STATE HOUSE – Sen. Walter S....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/legislative-news-jan-30-safety-barriers-on-newport-jamestown-mount-hope-bridges-new-head-of-ri-association-of-fire-chiefs/" rel="bookmark" class="td-image-wrap" title="Legislative News &#8211; Jan. 30: Safety barriers on Newport, Jamestown, Mount Hope bridges; New head of RI Association of Fire Chiefs"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2018/11/NM-Statehouse-20_720af2ae-5056-a36a-09964a4163a4b193-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Legislative News &#8211; Jan. 30: Safety barriers on Newport, Jamestown, Mount Hope bridges; New head of RI Association of Fire Chiefs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/legislative-news-jan-30-safety-barriers-on-newport-jamestown-mount-hope-bridges-new-head-of-ri-association-of-fire-chiefs/" rel="bookmark" title="Legislative News &#8211; Jan. 30: Safety barriers on Newport, Jamestown, Mount Hope bridges; New head of RI Association of Fire Chiefs">Legislative News &#8211; Jan. 30: Safety barriers on Newport, Jamestown, Mount...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T17:46:00+00:00" >January 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/under-the-dome-representative-dennis-canario/" rel="bookmark" class="td-image-wrap" title="Under The Dome: Representative Dennis Canario"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/canario-100x70.jpg" alt="" title="Under The Dome: Representative Dennis Canario"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/under-the-dome-representative-dennis-canario/" rel="bookmark" title="Under The Dome: Representative Dennis Canario">Under The Dome: Representative Dennis Canario</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T04:55:49+00:00" >January 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/beach-road-weekend-returning-to-marthas-vineyard-july-24th-26th/" rel="bookmark" class="td-image-wrap" title="Beach Road Weekend Returning to Martha’s Vineyard July 24th &#8211; 26th"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Beach-Road-2-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Beach-Road-2-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Beach-Road-2-218x150.jpg 218w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/Beach-Road-2-534x378.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beach Road Weekend Returning to Martha’s Vineyard July 24th &#8211; 26th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/beach-road-weekend-returning-to-marthas-vineyard-july-24th-26th/" rel="bookmark" title="Beach Road Weekend Returning to Martha’s Vineyard July 24th &#8211; 26th">Beach Road Weekend Returning to Martha’s Vineyard July 24th &#8211; 26th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T16:53:32+00:00" >January 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2020/01/dem-announces-establishment-of-conditional-shellfish-closure-area-in-point-judith-pond-a/" rel="bookmark" class="td-image-wrap" title="DEM announces establishment of conditional shellfish closure area in Point Judith Pond"><img width="100" height="70" class="entry-thumb" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/image002-7-100x70.jpg" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/image002-7-100x70.jpg 100w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/image002-7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DEM announces establishment of conditional shellfish closure area in Point Judith Pond"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2020/01/dem-announces-establishment-of-conditional-shellfish-closure-area-in-point-judith-pond-a/" rel="bookmark" title="DEM announces establishment of conditional shellfish closure area in Point Judith Pond">DEM announces establishment of conditional shellfish closure area in Point Judith...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T17:16:00+00:00" >January 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.wowmediaht.com/"><img class="aligncenter size-full wp-image-8580" src="https://whatsuprhodeisland.com/wp-content/uploads/2019/08/Square.jpg" alt="" width="421" height="372" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2019/08/Square.jpg 421w, https://whatsuprhodeisland.com/wp-content/uploads/2019/08/Square-150x133.jpg 150w" sizes="(max-width: 421px) 100vw, 421px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.durisstudios.com/shop"><img class="aligncenter size-full wp-image-12586" src="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/WhatsupnewportrREDSTACK.jpg" alt="" width="300" height="300" srcset="https://whatsuprhodeisland.com/wp-content/uploads/2020/01/WhatsupnewportrREDSTACK.jpg 300w, https://whatsuprhodeisland.com/wp-content/uploads/2020/01/WhatsupnewportrREDSTACK-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>The Latest</span></h4>		<ul>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/just-my-opinion-remembering-the-blizzard-of-78/">Just my Opinion: Remembering the Blizzard of ‘78</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/save-the-bay-opens-registration-for-statewide-baycamps/" aria-current="page">Save The Bay opens registration for statewide BayCamps</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/providence-childrens-film-festival-returns-for-11th-annual-event-february-14-23/">Providence Children&#8217;s Film Festival returns for 11th Annual event February 14 &#8211; 23</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/legislative-news-feb-4-the-latest-from-the-rhode-island-general-assembly/">Legislative News – Feb. 4: The latest from the Rhode Island General Assembly</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/juanes-coming-to-the-strand-in-april/">Juanes coming to The Strand in April</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/incubus-311-and-badflower-coming-to-xfinity-center-in-august/">Incubus, 311, and Badflower coming to Xfinity Center in August</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/knotfest-roadshow-2020-slipknot-coming-to-xfinity-center-on-may-31st/">Knotfest Roadshow 2020: Slipknot coming to Xfinity Center on May 31st</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/levitate-festival-to-return-in-july-jack-johnson-phil-lesh-and-jade-bird-to-perform/">Levitate Festival to Return in July &#8211; Jack Johnson, Phil Lesh and Jade Bird to Perform</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/newport-folk-festival-2020-lineup-announcements/">Newport Folk Festival: 2020 lineup announcements</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/02/legislative-news-feb-3-the-latest-from-the-rhode-island-general-assembly/">Legislative News &#8211; Feb. 3: The latest from the Rhode Island General Assembly.</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsuprhodeisland" target="_blank">@whatsuprhodeisland</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_10_5e3aef5f96910_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_10_5e3aef5f96910" ><div class="td-block-title-wrap"></div><div id=td_uid_10_5e3aef5f96910 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6yrErGn49j" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/81969185_159610028710588_8322606328678045090_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=V6tEWiZVZEQAX-qVejf&oh=fecbb2c146825cc43372bb128776dadb&oe=5EA4BACB"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6yfXHVHAqP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c170.0.684.684a/s640x640/79600284_456643985012268_3999061014553458125_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=EX-OYViYdDwAX-n3lfW&oh=b4fa0d6defc56eccb7031429d40015a0&oe=5EA698B9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6vtAXHHuO3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c171.0.682.682a/s640x640/78857915_448556692489468_696044402321407071_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=iHjreqS3alQAX-0Ow4h&oh=ecabff743f304f70a6b9dba457ed9847&oe=5EA0287A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewp.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsuprhodeisland.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://whatsupnewp.com/">The Latest from What&#8217;s Up Newp</a></span></h4><ul><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/legislative-news-feb-4-the-latest-from-the-rhode-island-general-assembly/'>Legislative News – Feb. 4: The latest from the Rhode Island General Assembly</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/what-sold-24-aquidneck-island-real-estate-sales-transactions-jan-29-feb-4/'>What Sold: 24 Aquidneck Island real estate sales, transactions (Jan. 29 – Feb. 4)</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/what-to-eat-and-drink-this-week-in-newport-county/'>What to eat and drink this week in Newport County</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/storer-park-seawall-repairs-begin/'>Storer Park Seawall repairs begin</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/now-hiring-90-jobs-available-right-now-in-newport/'>Now Hiring: 90 jobs available right now in Newport</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/2020-newport-folk-festival-lineup-announcements/'>2020 Newport Folk Festival: Lineup announcements</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/bouchard-restaurant-among-opentables-most-romantic-restaurants-in-america-for-2020/'>Bouchard Restaurant among OpenTable’s ‘Most Romantic Restaurants in America for 2020’</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/newport-folk-festival-nominated-for-best-music-festival-in-usa-today-10best-readers-choice-poll/'>Newport Folk Festival nominated for ‘Best Music Festival’ in USA Today 10Best Readers’ Choice poll</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/the-ocean-race-yoann-richomme-announced-as-skipper-for-mirpuri-foundation-racing-team/'>The Ocean Race: Yoann Richomme announced as Skipper for Mirpuri Foundation Racing Team</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/02/black-history-month-people-places-events-remembering-a-group-of-19th-and-20th-century-african-heritage-leaders-in-newport/'>Black History Month – People, Places &amp; Events: Remembering a group of 19th and 20th Century African Heritage Leaders in Newport</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupstowe.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsuprhodeisland.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupstowe.com/">The Latest from What&#8217;s Up Stowe</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/now-hiring-50-job-opportunities-available-right-now-in-stowe/'>Now Hiring: 50+ job opportunities available right now in Stowe</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/30-things-to-do-in-stowe-this-week-feb-3-9/'>30+ things to do in Stowe this week (Feb. 3 – 9)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/20-things-to-do-in-stowe-this-weekend-jan-31-feb-2/'>20+ things to do in Stowe this weekend (Jan. 31 – Feb. 2)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/now-hiring-in-stowe-60-local-job-opportunities-available-right-now/'>Now Hiring in Stowe: 60+ local job opportunities available right now</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/25-things-to-do-in-stowe-this-week-jan-27-feb-3/'>25+ things to do in Stowe this week (Jan. 27 – Feb. 3)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/whats-up-at-the-movies-the-gentlemen/'>What’s Up at the Movies: “The Gentlemen”</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/introducing-whats-up-stowes-new-events-calendar/'>Introducing What’s Up Stowe’s new Events Calendar</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/35-things-to-do-in-stowe-this-week-jan-20-27/'>35+ things to do in Stowe this week (Jan. 20 – 27)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/stowe-winter-carnival-returns-january-23-26/'>Stowe Winter Carnival returns January 23 – 26</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/vail-resorts-reports-certain-ski-season-metrics-for-the-season-to-date-period-ended-january-5-2020/'>Vail Resorts reports certain ski season metrics for the season-to-date period ended January 5, 2020</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewengland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsuprhodeisland.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupnewengland.com/">The Latest from What&#8217;s Up New England</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/photo-gallery-tedeschi-trucks-band-at-orpheum-theatre/#new_tab'>Photo Gallery: Tedeschi Trucks Band at Orpheum Theatre</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-mandolin-orange-at-boch-center-shubert-theatre/'>Photo Gallery: Mandolin Orange at Boch Center Shubert Theatre</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/11/vail-resorts-stowe-okemo-and-mount-sunapee-to-celebrate-opening-day-with-first-chair-events/#new_tab'>Stowe, Okemo and Mount Sunapee to celebrate Opening Day with First Chair Events</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/basia-bulat-to-release-are-you-live-on-march-27-will-perform-at-the-sinclair-in-april/'>Basia Bulat to release ‘Are You Live? on March 27, will perform at The Sinclair in April</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/refugee-notable-boston-musicians-to-pay-tribute-to-tom-petty-in-norwood-on-saturday-event-will-raise-money-for-addiction-treatment/'>Refugee, notable Boston musicians to pay tribute to Tom Petty in Norwood on Saturday, event will raise money for addiction treatment</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/the-ballroom-thieves-to-release-unlovely-2020-spring-headline-tour-will-bring-them-to-me-vt-and-ri/'>The Ballroom Thieves to release ‘Unlovely’, 2020 Spring Headline Tour will bring them to ME, VT, and RI</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/ajr-announces-2020-neotheater-world-tour-coming-to-ri-ct-and-me-in-may/'>AJR announces 2020 Neotheater World Tour, coming to RI, CT, and ME in May</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-dark-star-orchestra-at-lowell-memorial-auditorium-11-16-19/'>Photo Gallery: Dark Star Orchestra at Lowell Memorial Auditorium (11/16/19)</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/colony-house-unveils-new-single-coming-to-brighton-music-hall-in-march/'>Colony House unveils new single, coming to Brighton Music Hall in March</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/chadwick-stokes-the-pintos-release-self-titled-album-coming-to-holyoke-and-boston-in-december/'>Chadwick Stokes &amp; The Pintos release self-titled album, coming to Holyoke and Boston in December</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsuprhodeisland.com/"><img src="https://whatsuprhodeisland.com/wp-content/uploads/2019/10/WUNE-Whats-Up-New-England-5.png" alt="What\'s Up Rhode Island" title="What\'s Up Rhode Island"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>From the award-winning team behind What's Up Newp, What's Up RhodeIsland is your proper source for what's happening, new, and to do in Rhode Island.<div class="footer-email-wrap">Contact us: <a href="mailto:info@whatsuprhodeisland.com">info@whatsuprhodeisland.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/whatsuprhodeisland/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsuprhodeisland" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whats_up_ri" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2715"><a href="https://whatsuprhodeisland.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6697"><a href="https://whatsuprhodeisland.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11336"><a href="https://whatsuprhodeisland.com/2019/12/school-and-business-closings-in-rhode-island-and-southeastern-massachusetts/">School and Business Closings in Rhode Island and Southeastern Massachusetts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12042"><a href="https://whatsuprhodeisland.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12183"><a href="https://whatsuprhodeisland.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12206"><a href="https://whatsuprhodeisland.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12184"><a href="https://whatsuprhodeisland.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12288"><a href="https://whatsuprhodeisland.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6690"><a href="https://whatsuprhodeisland.com/category/restaurants/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12045"><a href="https://whatsuprhodeisland.com/category/government-politics/">Government &#038; Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1642"><a href="https://whatsuprhodeisland.com/events-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6692"><a href="https://whatsuprhodeisland.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6684"><a href="https://whatsuprhodeisland.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6685"><a href="https://whatsuprhodeisland.com/category/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6689"><a href="https://whatsuprhodeisland.com/category/sports/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6686"><a href="https://whatsuprhodeisland.com/category/entertainment-music/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6693"><a href="https://whatsuprhodeisland.com/category/outdoor-recreation/">Outdoor &#038; Recreation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6687"><a href="https://whatsuprhodeisland.com/category/entertainment-music/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6688"><a href="https://whatsuprhodeisland.com/category/entertainment-music/review/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6691"><a href="https://whatsuprhodeisland.com/category/entertainment-music/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6698"><a href="https://whatsuprhodeisland.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6699"><a href="https://whatsuprhodeisland.com/category/people-profiles/interview/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6700"><a href="https://whatsuprhodeisland.com/category/people-profiles/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2720"><a href="https://whatsuprhodeisland.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7433"><a href="https://whatsuprhodeisland.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9840"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9241"><a href="https://whatsuprhodeisland.com/about-whatsuprhodeisland/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9243"><a href="https://whatsuprhodeisland.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9242"><a href="https://whatsuprhodeisland.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9245"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10584"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018-2019 | What's Up Rhode Island | www.whatsuprhodeisland.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e3aef5fbcec9
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://whatsuprhodeisland.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/whatsuprhodeisland.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsuprhodeisland.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Providence, US","api_location":"Providence","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[3.5,38.2999999999999971578290569595992565155029296875],"today_humidity":86,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[2,35.60000000000000142108547152020037174224853515625],"today_max":[5,41],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1580925600,"day_name":"Wed","day_temp":[4,40],"owm_day_index":0},{"timestamp":1580947200,"day_name":"Thu","day_temp":[5,40],"owm_day_index":2},{"timestamp":1581033600,"day_name":"Fri","day_temp":[15,59],"owm_day_index":10},{"timestamp":1581120000,"day_name":"Sat","day_temp":[-1,29],"owm_day_index":18},{"timestamp":1581206400,"day_name":"Sun","day_temp":[1,33],"owm_day_index":26},{"timestamp":1581292800,"day_name":"Mon","day_temp":[-0,31],"owm_day_index":34}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsuprhodeisland.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsuprhodeisland.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e3aef5fbe563"></textarea>
						<div id="td_live_css_uid_1_5e3aef5fbe563" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e3aef5fbe563');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e3aef5fbe563");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>